Now viewing threads 76-100 of 572.
Op Amp Circuit Question 2 posts
November 04, 2015
by signality
LM386 1 post
October 29, 2015
by jneely71
LM386 1 post
October 29, 2015
by jneely71
naming components - sub/superscripts?? 2 posts
October 19, 2015
by signality
Bug, or I'm misunderstanding the circuit 2 posts
October 15, 2015
by signality
Bug Report: Frequency Domain sim seems to be broken. 1 post
October 15, 2015
by signality
LM741 - Output short circuit current too high? 2 posts
October 03, 2015
by signality
Is it a "feature" of the simulation or a normal component's behaviour ? 1 post
September 02, 2015
by amundsen
Simulation not updated after parameter change ? SOLVED 3 posts
August 28, 2015
by amundsen
How do you scroll the Standard Device Models window on an iPad? 15 posts
August 27, 2015
by Hsj
On the proliferation of badly designed bike light circuits here on CL. 1 post
August 13, 2015
by signality
My circuit got delete - any way to recover? 3 posts
August 08, 2015
by HobbyLab
Custom op amp parameters 2 posts
July 09, 2015
by signality
Modeling RC circuits with long time constants? 5 posts
June 30, 2015
by audiomath
support - "Invalid e-mail verification code" 1 post
June 26, 2015
by tcrosley
FOXKIT FK-3 9 posts
June 10, 2015
by paulflexlab
Saturation current and forward voltage on ZENER DIODE 1 post
June 08, 2015
by rb930004
Sine wave looks like Sawtooth 2 posts
June 08, 2015
by signality
Digital Clock Primitive Remains Low 3 posts
June 05, 2015
by DanielHM
Custom DC sweep 2 posts
June 05, 2015
by signality
ohmmeter 2 posts
June 02, 2015
by signality
ohmmeter 2 posts
June 02, 2015
by signality
transformers 4 posts
May 30, 2015
by signality
Op-amp isn't drawing any current from the power supply 3 posts
May 25, 2015
by signality
Op-amp isn't drawing any current from the power supply 1 post
May 22, 2015
by Plecto