Bug Report: circuit editor “paste” SOLVED

The “Paste” command (right click and ctrl+v) doesn’t work any more (at least since today, don’t know about yesterday, but on Friday it was OK).

You still can select and copy (“copied 28 elements”) but on ctrl+v my browser only sounds “nope”.

My browser: Safari 5.1.7

Regards, Sancho

by Sancho_P
January 27, 2013

Ah, you can "cut" or “copy” but it doesn’t go into the clipboard …

The “nope” seems to be from some old (text) stuff which can’t be pasted into the schematic.

by Sancho_P
January 27, 2013

Same problem here, on both Firefox and Chrome in Linux.

by washley
January 27, 2013

Ditto on Chrome in Win 7. Thought it was just me, going crazy. Also, can only delete by using the right-click menu. The "Del" key does not respond.

by lsmith1437
January 27, 2013

Hi all,

Thanks for reporting this issue. We have just deployed a fix and copy/paste should be working again as expected.

@lsmith1437 I cannot reproduce your Del key issue on our end. Did this problem only show up recently, or has the Del key never worked for you? Is anybody else experiencing this issue?

by hevans
January 28, 2013

Works again in Safari (cut, copy, paste, delete), thanks.

Didn’t try Del yesterday, but it was working before and is now.

Regards, Sancho

by Sancho_P
January 28, 2013

Paste working in Chrome/Win 7

Also. DEL key now working again!

Yes, previously the DEL key had worked.

BTW, this is my first time with your editor. Outstanding Job!

by lsmith1437
January 28, 2013

Hi, I now have this problem with the iPad browser safari, could it be to do with the new OS 6.1 update?

Thanks Dave

by Davelarave
February 17, 2013


You have posted into a thread that is marked as Solved.

The original bug that was reported has been solved.

Yours is a new bug.

Please repost as a new bug report.


by signality
February 18, 2013

same problem here

by Newlift
February 14, 2024

Post a Reply

Please sign in or create an account to comment.