Run Time Domain simulator SOLVED

Hello,

I have one problem. It's my first time in here and i need to make time simulatro for current and voltage but i got a error. Error in transient solver. Illegal start or step input? Start time is 0 STop time 0,01 Step 0,00001

Do i have to change step time?

https://www.circuitlab.com/circuit/xfvpf9gw5bwt/1_1/

by a082668
February 11, 2017

1 Answer

Answer by a082668

I solve my self :D I use "," but need "."

Thank you

ACCEPTED +2 votes
by a082668
February 11, 2017

That's right -- decimal point must be denoted with "." character instead of comma. Glad you fixed it!

by mrobbins
February 14, 2017

Your Answer

You must log in or create an account (free!) to answer a question.

Log in Create an account


Search Questions & Answers


Ask a Question

Anyone can ask a question.

Did you already search (see above) to see if a similar question has already been answered? If you can't find the answer, you may ask a question.


About This Site

CircuitLab's Q&A site is a FREE questions and answers forum for electronics and electrical engineering students, hobbyists, and professionals.

We encourage you to use our built-in schematic & simulation software to add more detail to your questions and answers.

Acceptable Questions:

  • Concept or theory questions
  • Practical engineering questions
  • “Homework” questions
  • Software/hardware intersection
  • Best practices
  • Design choices & component selection
  • Troubleshooting

Unacceptable Questions:

  • Non-English language content
  • Non-question discussion
  • Non-electronics questions
  • Vendor-specific topics
  • Pure software questions
  • CircuitLab software support

Please respect that there are both seasoned experts and total newbies here: please be nice, be constructive, and be specific!

About CircuitLab

CircuitLab is an in-browser schematic capture and circuit simulation software tool to help you rapidly design and analyze analog and digital electronics systems.