Two identical circuits: one works, the other doesn't! :-(

Hello everyone,

I'm new to CircuitLab. I found someone's circuit here that works perfectly in simulation. However, when I build the identical circuit myself and simulate it with the identical parameters, it just gives a garbage output.

Working circuit

My Circuit

I run a Time-Domain simulation with the parameters stored within my circuit.

Start Time: 0

Stop Time: 30

Time Step: 0.1

Skip Initial: No

The outputs are the nodes named LED1 and LED2.

I have other circuits I've tried which ought to work but I have the same problems with them.

Thank you for any suggestions!

by mk5734
April 12, 2018

I've narrowed down the problem for others to verify.

Go into the working circuit (below), cut Q1 (Ctrl-X), and either paste it back (Ctrl-V) or do undo (Ctrl-Z). Run the simulation again (as described above) and it won't work. Not kidding!

I've tried this in Chrome, Edge, Opera, and Mozilla. They all work identically.

So far, because of some problem I'm having with this simulator, not a single simple circuit I've built has worked. All of the examples work, but nothing I've built works. I'm new here, but not to electronic simulators. These circuits work elsewhere.

by mk5734
April 12, 2018

Post a Reply

Please sign in or create an account to comment.